Skip to main content
Back

Wacom Intuos Pro Disconnects CONSTANTLY

Comments

6 comments

  • João

    Hi Tom Neff

    Not sure which operating system you are using but this sounds like your computer is shutting down the power when sleeping and is not able to detect that a device is still attached. 

    Please check your system power settings and see if you can disable this feature. 

    0
  • Tom Neff

    I am on W10 on a very robust system; this occurs CONSTANTLY when I am using it.  It really is maddening.  I have 64 g of high end memory, in Intel i-9 cpu, and have the settings set to "never turn off."

    I have reloaded the software; removed and reloaded Wacom; tried everything....

    0
  • Tom Neff

    It just did it now.  I end up using my mouse all the time.  Often if I push the "circle" in the middle of the touch ring settings it will "turn on."  but then drop out.  I am hard connected to the computer with USB.  I have a very high end asus motherboard: ROG STRIX Z790-E, intel i9-12900K   3.20 GHz

    0
  • Tom Neff

    This device is the worst ever.  Won't work at all now.  A real throwaway.

    PTH-660
    2FV00A1000225
    Windows 10

     

    0
  • Tom Neff

    Finally reconnected as bluetooth even tho it is hardwired... doubt it will work well very long.

     

    0
  • João

    Hi Tom Neff

    You can edit your answer instead of posting a new answer. That will make it the thread much cleaner. 

    As for the issue, clearly the tablet is not receiving power and this is why the LED shuts OFF. If you already checked all the settings and have connected the tablet directly to your motherboard then the problem is either the USB cable, or the tablet USB-C port. 

    Please try replacing the cable and if the issue persists, contact the support team to check what other options are available.

    0

Please to leave a comment.

Please sign in to leave a comment.

Didn't find what you're looking for? Create a ticket New Post

Support
Feedback