Skip to main content

Wacom keep changing my keystroke to {ffffffff}



  • João

    Hi Chonlasit Cheodchan

    This is strange. Normally the keystroke is read from your keyboard directly and replicated as such. As far as I know, there is no design to change the keystroke after it is setup. 

    • Could you provide some more details about your setup?
    • I assume you are using Windows, but which version?
    • Which Language configuration do you have on your keyboard?
    • Can you provide some examples of Keystrokes you would like to setup?  
    • When did the issue start? After a driver update, Windows update, or something else? 
    • If after a driver update, does rolling back to the previous version help? 

    For context, I am running Windows 11 10.0.22631 with the latest Wacom driver - 6.4.6-1 - and I am having no issues creating keystrokes. 




  • Chonlasit Cheodchan

    I'm using Windows 10 with the lastest Wacom driver 6.4.6-1, my keyboard use English and Thai language which I already check when I'm binding keystroke to make sure that I'm using English language while doing so. As for the driver setup, most are unchanged since I downloaded the driver other than my pen setting and tablet keybind.

    The example of what happen is like this : if I try to bind keystroke with special key like "ctrl" or "shift" the program will do it just fine, but the moment I try to bind it with normal letter key the program will automatically change the keystroke I just bind to "{ffffffff}", for example (if I want to bind a "ctrl" key, then the program will bind my keystroke to "(ctrl)" just fine, but if I were to bind it with normal key like "b" for brush tool in Photoshop, it will somehow change it to "{ffffffff}" and no matter how many time I try to change it the program won't register any normal key at all, even when I try to bind button to use special combination like "ctrl + s" it will change the key to "(ctrl){ffffffff}")

    The issue start yesterday after I wanted to use my tablet and I saw the driver update notice, after I updated it and restart my laptop I found my keystroke on my tablet do nothing at all after I pressed them so many time only the undo and redo buttons are working, at first I thought that this might be a problem because I was using it on Opera since I was drawing on Magma website, but even the keystroke I set for Photoshop too aren't working and so I did tried to rebind everything again but it all resulting in the situation I stated above.

    I haven't tried to roll back driver version yet and I don't know how can I do it, so right now I'm only able to wait for the answer to this problem from this post.

  • João

    Hi Chonlasit Cheodchan

    Thanks for that very detailed explanation. I can clearly understand what you are seeing now. 
    Just to clarify, which Language is the operating system actually setup to? 

    Does the same thing happen if you roll back to the previous version of the driver? 

  • Hero- 1O89

    I have the same problem after the last update, i need this really fixed.


  • Chonlasit Cheodchan

    My operating system use English as the main Language, I also have no idea how to do a roll back to the previous version of the driver.

  • Doll of Fate

    Had the same exact problem with the same exact cause as the original post. Followed the above solution and it works perfectly. One thing is that I cannot restore my preference using the utility as it said the backup is from the driver version 6.4.6-1 but I can just reassign the buttons again. Thank you!


Please to leave a comment.

Please sign in to leave a comment.

Didn't find what you're looking for? Create a ticket New Post